<!DOCTYPE HTML>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr" data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"buzzflash"}'>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<base href="http://www.truth-out.org/buzzflash/item/low-wage-african-american-workers-have-increased-annual-work-hours-most-since-1979"/>
<meta name="author" content="Samantha Borek"/>
<meta name="generator" content="Joomla! - Open Source Content Management"/>
<title>Low wage African American workers have increased annual work hours most since 1979 </title>
<link href="http://www.truth-out.org/buzzflash/item/low-wage-african-american-workers-have-increased-annual-work-hours-most-since-1979" rel="canonical"/>
<link href="/buzzflash/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon"/>
<link href="/buzzflash/media/k2/assets/css/k2.fonts.css?v2.7.0" rel="stylesheet" type="text/css"/>
<link href="/buzzflash/components/com_k2/css/k2.css?v2.7.0" rel="stylesheet" type="text/css"/>
<link href="/buzzflash/media/zoo/applications/blog/templates/default/assets/css/zoo.css?ver=20170313" rel="stylesheet" type="text/css"/>
<link href="/buzzflash/media/zoo/elements/rating/assets/css/rating.css?ver=20170313" rel="stylesheet" type="text/css"/>
<link href="/buzzflash/media/zoo/assets/css/comments.css?ver=20170313" rel="stylesheet" type="text/css"/>
<link href="/buzzflash/cache/widgetkit/widgetkit-90ce9a47.css" rel="stylesheet" type="text/css"/>
<link href="http://www.truth-out.org/buzzflash/components/com_allvideoshare/css/allvideoshare.css?r=370082050" rel="stylesheet" type="text/css" media="screen"/>
<link href="/buzzflash/modules/mod_zooitem/tmpl/list/style.css?ver=20170313" rel="stylesheet" type="text/css"/>
<link href="/buzzflash/modules/mod_twitter_widget_slider/assets/style.css" rel="stylesheet" type="text/css"/>
<link href="/buzzflash/modules/mod_facebookslider/assets/style.css" rel="stylesheet" type="text/css"/>
<script src="/buzzflash/plugins/system/jquery/jquery/jquery.php?version=1.8.3" type="text/javascript"></script>
<script src="/buzzflash/media/k2/assets/js/k2.frontend.js?v2.7.0&amp;sitepath=/buzzflash/" type="text/javascript"></script>
<script src="/buzzflash/media/jui/js/jquery.min.js" type="text/javascript"></script>
<script src="/buzzflash/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
<script src="/buzzflash/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
<script src="/buzzflash/media/zoo/assets/js/responsive.js?ver=20170313" type="text/javascript"></script>
<script src="/buzzflash/components/com_zoo/assets/js/default.js?ver=20170313" type="text/javascript"></script>
<script src="/buzzflash/media/zoo/elements/rating/assets/js/rating.js?ver=20170313" type="text/javascript"></script>
<script src="/buzzflash/media/zoo/libraries/jquery/plugins/cookie/jquery-cookie.js?ver=20170313" type="text/javascript"></script>
<script src="/buzzflash/media/zoo/assets/js/comment.js?ver=20170313" type="text/javascript"></script>
<script src="/buzzflash/media/zoo/assets/js/placeholder.js?ver=20170313" type="text/javascript"></script>
<script src="/buzzflash/cache/widgetkit/widgetkit-2ddc7608.js" type="text/javascript"></script>
<script src="/buzzflash/templates/yoo_nano3/warp/vendor/jquery/jquery.js" type="text/javascript"></script>
<link rel="apple-touch-icon-precomposed" href="/buzzflash/templates/yoo_nano3/apple_touch_icon.png">
<link rel="stylesheet" href="/buzzflash/templates/yoo_nano3/styles/buzzflash/css/theme.css">
<script src="/buzzflash/templates/yoo_nano3/warp/vendor/uikit/js/uikit.js"></script>
<script src="/buzzflash/templates/yoo_nano3/warp/js/social.js"></script>
<script src="/buzzflash/templates/yoo_nano3/js/theme.js"></script>
</head>
<body class="tm-sidebar-a-right tm-sidebars-1 tm-isblog">
<div class="uk-container uk-container-center">
<div class="tm-headerbar uk-clearfix uk-hidden-small">
<a class="tm-logo" href="http://www.truth-out.org/buzzflash">
<p><img src="/buzzflash/images/redesign_images/banner2.jpg" alt="buzzflash-header"/></p>
<div id="twitter_slider">
<div id="tbox1" style="right: -300px; top: 150px; z-index: 10000;">
<div id="tobx2" style="text-align: left;width:290px;height:350px;">
<a class="open" id="fblink" href="#"></a><img style="top: 0px;left:-39px;" src="/buzzflash/modules/mod_twitter_widget_slider/assets/twitter-icon.png" alt="">
<a class="twitter-timeline" data-theme="light" data-chrome="nofooter noborders noscrollbar " href="https://twitter.com/buzzflash" data-widget-id="429014467779653633" width="290" height="350">Tweets by @buzzflash</a>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div>
<div style="font-size:8px;text-align:right; position:relative;"><a href="http://facebookslider.com/" title="http://facebookslider.com/" target="_blank">Facebook Slider</a></div>
</div>
</div>
<script type="text/javascript">
		jQuery.noConflict();
		jQuery(function (){
			jQuery(document).ready(function()
				{
					jQuery.noConflict();
					jQuery(function (){
						jQuery("#tbox1").hover(function(){ 
						jQuery('#tbox1').css('z-index',101009);
						jQuery(this).stop(true,false).animate({right:  0}, 500); },
						function(){ 
						jQuery('#tbox1').css('z-index',10000);
						jQuery("#tbox1").stop(true,false).animate({right: -300}, 500); });
						
						});}); });
					</script>
<div id="facebook_slider">
<div id="fbox1" style="right: -300px; top: 100px; z-index: 10000;">
<div id="fobx2" style="text-align: left;width:290px;height:350px;">
<a class="open" id="fblink" href="#"></a><img style="top: 0px;left:-39px;" src="/buzzflash/modules/mod_facebookslider/assets/facebook-icon.png" alt="">
<iframe src="http://www.facebook.com/plugins/likebox.php?id=17866513482&amp;locale=en_GB&amp;width=293&amp;height=353&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:293px; height:353px;" allowtransparency="true"></iframe>
</div>
<div style="font-size:8px;text-align:right"><a href="http://facebookslider.com/" title="http://facebookslider.com/" target="_blank">Facebook Slider</a></div>
</div>
</div>
<script type="text/javascript">
		jQuery.noConflict();
		jQuery(function (){
			jQuery(document).ready(function()
				{
					jQuery.noConflict();
					jQuery(function (){
						jQuery("#fbox1").hover(function(){ 
						jQuery('#fbox1').css('z-index',101009);
						jQuery(this).stop(true,false).animate({right:  0}, 500); },
						function(){ 
						jQuery('#fbox1').css('z-index',10000);
						jQuery("#fbox1").stop(true,false).animate({right: -300}, 500); });
						});}); });
					</script></a>
<div class="uk-panel hidden-tablet hidden-phone">
<div class="hidden-phone hidden-tablet" style="position: relative; z-index: 2; width: 171px; margin-top: -75px; margin-right: -13px;">
<div id="email-update-wrap">
<form action="http://hq-org2.salsalabs.com/save" onsubmit="onsubmit_emails(this)"><input type="hidden" name="table" value="supporter"/><input type="hidden" name="email_send" value="1"/><input type="hidden" name="organization_KEY" value="-6694"/><input type="hidden" name="option" value="com_content"/><input id="redirect" type="hidden" name="redirect" value="http://www.truth-out.org/?email_send=1"/><input type="hidden" name="Receive_Email" value="10"/> <style>.memberCode{display:none;}</style>
<div class="memberCode"> Optional Member Code <input name="first_name_949" value=""/></div> <input type="hidden" name="link" value="groups"/><input type="hidden" name="linkKey" value="92528"/><input type="hidden" name="email_trigger_KEYS" value="29818"/><span style="font-size: 8pt; font-weight: bolder; font-family: sans-serif;">Get News Alerts!</span><input id="Email" onfocus="javascript:if(this.value == 'Enter your email') { this.value='' } else { this.value=this.value}" onblur="javascript:if(this.value == '') { this.value='Enter your email' } else { this.value=this.value}" type="text" name="Email" value="Enter your email"/><input class="submit" type="submit" value="SEND"/>
</form>
</div>
</div></div>
</div>
<nav class="tm-navbar uk-navbar">
<ul class="uk-navbar-nav uk-hidden-small"><li data-uk-dropdown="{}"><a href="http://www.truth-out.org">Truthout</a></li><li class="uk-active" data-uk-dropdown="{}"><a href="/buzzflash/">Buzzflash Headlines</a></li><li data-uk-dropdown="{}"><a href="/buzzflash/commentary">Buzzflash Commentary</a></li><li data-uk-dropdown="{}"><a href="http://www.truth-out.org/contact">Contact</a></li><li data-uk-dropdown="{}"><a href="/buzzflash/videos">Video Archive</a></li></ul>
<ul class="uk-navbar-nav uk-hidden-small"><li data-uk-dropdown="{}"><a href="http://www.truth-out.org/donate-now" title="Donate Now!" class="donate-today-custom"><img src="/buzzflash/images/redesign_images/donate-now.png" alt="Donate Today!"/></a></li></ul>
<a href="#offcanvas" class="uk-navbar-toggle uk-visible-small" data-uk-offcanvas></a>
<div class="uk-navbar-content uk-navbar-center uk-visible-small"><a class="tm-logo-small" href="http://www.truth-out.org/buzzflash">
<a class="tiny-logo" href="http://truth-out.org/buzzflash" title="A proud member of the Truthout news community"><img src="/buzzflash/images/redesign_images/tiny-logo.png" alt="A proud member of the Truthout news community" width="86" height="36"/></a></a></div>
</nav>
<section class="tm-top-a uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel uk-panel-box hidden-phone">
<div id="slideshow-1-58da7ba4753a4" class="wk-slideshow wk-slideshow-default" data-widgetkit="slideshow" data-options='{"style":"default","autoplay":1,"interval":7000,"width":"auto","height":20,"duration":500,"index":0,"order":"default","navigation":0,"buttons":1,"slices":20,"animated":"scroll","caption_animation_duration":500}'>
<div>
<ul class="slides">
<li>
<article class="wk-content clearfix"><div style="text-align: center;"><a href="http://www.truth-out.org/buzzflash/commentary/north-dakota-oil-spill-vastly-underestimated-as-trump-approves-kxl" target="_blank"><strong>North Dakota Oil Spill Vastly Underestimated as Trump Approves KXL</strong> -- <em>BuzzFlash</em></a></div></article>
</li>
<li>
<article class="wk-content clearfix"><div style="text-align: center;"><a href="http://www.truth-out.org/news/item/39906-as-trump-s-denialists-get-to-work-the-climate-is-changing-170-times-faster" target="_blank"><strong>Dahr Jamail | As Trump's Denialists Get to Work, the Climate Is Changing 170 Times Faster</strong> -- <em>Truthout</em></a></div></article>
</li>
<li>
<article class="wk-content clearfix"><div style="text-align: center;">&nbsp;</div>
<div style="text-align: center;"><a href="http://www.truth-out.org/buzzflash/commentary/gmo-ethanol-corn-contaminates-non-gmo-white-corn-used-in-tortillas" target="_blank"><strong>GMO-Ethanol Corn Contaminates Non-GMO White Corn Used in Tortillas</strong> -- <em>BuzzFlash</em></a></div></article>
</li>
<li>
<article class="wk-content clearfix"><div style="text-align: center;"><a href="https://www.washingtonpost.com/powerpost/health-care-win-has-democrats--and-their-voters--wanting-more/2017/03/26/8a2e4142-1237-11e7-833c-503e1f6394c9_story.html?hpid=hp_hp-top-table-main_trumpgop-9pm%3Ahomepage%2Fstory&amp;utm_term=.cac7b44a0670" target="_blank"><strong>With AHCA defeat, some Democrats see chance to push for universal coverage</strong> -- <em>Washington Post</em></a></div></article>
</li>
<li>
<article class="wk-content clearfix"><div style="text-align: center;"><a href="https://apnews.com/fa4528580f3e4a01bb68bcb272f1f0f8" target="_blank"><strong>'Bathroom Bill' Will Cost North Carolina Nearly $4 Billion</strong> -- <em>AP</em></a></div></article>
</li>
<li>
<article class="wk-content clearfix"><div style="text-align: center;"><a href="https://www.nytimes.com/2017/03/26/magazine/trump-vs-congress-now-what.html" target="_blank"><strong>Trump vs. Congress: Now What?</strong> -- <em>NY Times</em></a></div></article>
</li>
<li>
<article class="wk-content clearfix"><div style="text-align: center;" itemprop="name headline"><a href="https://medium.com/@rortybomb/four-lessons-from-the-health-care-repeal-collapse-dd065c5f9b49#.omkpeg1x2" target="_blank"><strong>Four Lessons from the Health Care Repeal Collapse</strong> -- <em>Medium</em></a></div></article>
</li>
<li>
<article class="wk-content clearfix"><div style="text-align: center;"><a href="http://www.truth-out.org/news/item/39994-challenging-the-death-penalty-in-the-south" target="_blank"><strong>Challenging the Death Penalty in the South</strong> -- <em>Truthout</em></a></div></article>
</li>
</ul>
<div class="next"></div><div class="prev"></div> <div class="caption"></div><ul class="captions"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li></ul>
</div>
</div></div></div>
</section>
<section class="tm-top-b uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel uk-panel-box"><div id="avs_gallery" class="avs_gallery">
 
 
<div class="avs_thumb" style="width:200px;" onclick='javascript:location.href="http://www.truth-out.org/buzzflash/videos/video/real-time-with-bill-maher-repeal-and-disgrace"'>
<img class="arrow" src="http://www.truth-out.org/buzzflash/components/com_allvideoshare/assets/play.gif" border="0" style="margin-left:85px; margin-top:52px;"/>
<img class="image" src="https://i.ytimg.com/vi/lZvaTrClzio/hqdefault.jpg" style="width:200px; height:130px;" title="Click to View : Real Time with Bill Maher: Repeal and Disgrace" border="0"/>
<span class="title">Real Time with Bill Maher: Repeal and Disgrace</span>
<span class="views"><strong>Views : </strong>193</span>
</div>
 
 
<div class="avs_thumb" style="width:200px;" onclick='javascript:location.href="http://www.truth-out.org/buzzflash/videos/video/michael-moore-time-to-fight-for-medicare-for-all"'>
<img class="arrow" src="http://www.truth-out.org/buzzflash/components/com_allvideoshare/assets/play.gif" border="0" style="margin-left:85px; margin-top:52px;"/>
<img class="image" src="https://i.ytimg.com/vi/ZcRblIPdP7g/hqdefault.jpg" style="width:200px; height:130px;" title="Click to View : Michael Moore: Time To Fight For Medicare For All" border="0"/>
<span class="title">Michael Moore: Time To Fight For Medicare For All</span>
<span class="views"><strong>Views : </strong>146</span>
</div>
 
 
<div class="avs_thumb" style="width:200px;" onclick='javascript:location.href="http://www.truth-out.org/buzzflash/videos/video/the-problem-with-electing-a-ceo-as-president"'>
<img class="arrow" src="http://www.truth-out.org/buzzflash/components/com_allvideoshare/assets/play.gif" border="0" style="margin-left:85px; margin-top:52px;"/>
<img class="image" src="https://i.ytimg.com/vi/5bBr_gFx9mA/hqdefault.jpg" style="width:200px; height:130px;" title="Click to View : The Problem With Electing a CEO as President" border="0"/>
<span class="title">The Problem With Electing a CEO as President</span>
<span class="views"><strong>Views : </strong>172</span>
</div>
 
 
<div class="avs_thumb avs_thury" style="width:200px;" onclick='javascript:location.href="http://www.truth-out.org/buzzflash/videos/video/ted-koppel-tells-sean-hannity-he-thinks-he-s-bad-for-america"'>
<img class="arrow" src="http://www.truth-out.org/buzzflash/components/com_allvideoshare/assets/play.gif" border="0" style="margin-left:85px; margin-top:52px;"/>
<img class="image" src="https://i.ytimg.com/vi/Hhx4B9_9HuI/hqdefault.jpg" style="width:200px; height:130px;" title="Click to View : Ted Koppel Tells Sean Hannity He Thinks He's Bad for America" border="0"/>
<span class="title">Ted Koppel Tells Sean Hannity He Thinks He's Bad for America</span>
<span class="views"><strong>Views : </strong>128</span>
</div>
<div style="clear:both"></div>
</div>
</div></div>
</section>
<div class="tm-middle uk-grid" data-uk-grid-match data-uk-grid-margin>
<div class="tm-main uk-width-medium-3-4">
<section class="tm-main-top uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1 uk-width-medium-1-2"><div class="uk-panel uk-panel-box featured_headline_nano hidden-phone">
<ul class="zoo-item-list zoo-list blog-default">
<li>
<div class="layout-default alignment-center">
<div class="media media-middle"> <a href="http://www.truth-out.org/buzzflash/commentary/disappeared-on-the-border-chase-and-scatter-to-death" title="Disappeared" on the border: "chase and scatter" -- to death " target="_blank">Disappeared on the Border: "Chase and Scatter" -- to Death </a><br /> <a href="http://www.truth-out.org/buzzflash/commentary/disappeared-on-the-border-chase-and-scatter-to-death" title="--" john heid for buzzflash at truthout" target="_blank">-- John Heid for BuzzFlash at Truthout</a><br /> 
 <div id="38ddbfd5-156f-466d-8f6a-25e8196cd532-58da7ba4ab96f" class="yoo-zoo rating">

	<div class="rating-container star5">
		<div class="previous-rating" style="width: 100%;"></div>

				<div class="current-rating">

						<div class="stars star5" title="5 out of 5"></div>
						<div class="stars star4" title="4 out of 5"></div>
						<div class="stars star3" title="3 out of 5"></div>
						<div class="stars star2" title="2 out of 5"></div>
						<div class="stars star1" title="1 out of 5"></div>
			
		</div>
			</div>

	
	
</div>
	<script type="text/javascript">
		jQuery(function($) {
			$('#38ddbfd5-156f-466d-8f6a-25e8196cd532-58da7ba4ab96f').ElementRating({ url: '/buzzflash/?task=callelement&format=raw&item_id=52822&element=38ddbfd5-156f-466d-8f6a-25e8196cd532' });
		});
	</script>
 </div>
		
		
		
	
</div></li>
	</ul>

</div></div>

<div class="uk-width-1-1 uk-width-medium-1-2"><div class="uk-panel uk-panel-box clock_timezone"><p id="time_filter_links" style="margin-left: -40px;position: relative;top:15px;">
    <a href="/buzzflash/buzzflash-headlines">All </a>
    <a href="/buzzflash/date-filter/11-date-filter?time=1">Past 1 Hour</a> 
    <a href="/buzzflash/date-filter/11-date-filter?time=2">Past 2 Hours</a>
    <a href="/buzzflash/date-filter/11-date-filter?time=6">Past 6 Hours</a>
    <a href="/buzzflash/date-filter/11-date-filter?time=12">Past 12 Hours</a>
    <a href="/buzzflash/date-filter/11-date-filter?time=24">Past 24 Hours</a>
</p></div></div>
</section>
				
								<main class="tm-content">

										
	<div style="position: absolute; z-index: 2; top: 9px; right: 4%;">
<div id="email-update-wrap-mobile"><form action="http://hq-org2.salsalabs.com/save" onsubmit="onsubmit_emails(this)"><input type="hidden" name="table" value="supporter" /> <input type="hidden" name="email_send" value="1" /> <input type="hidden" name="organization_KEY" value="-6694" /> <input type="hidden" name="option" value="com_content" /> <input id="redirect" type="hidden" name="redirect" value="http://www.truth-out.org/?email_send=1" /> <input type="hidden" name="Receive_Email" value="10" /> <input type="hidden" name="link" value="groups" /><input type="hidden" name="linkKey" value="92528" /> <input style="width: 108px!important;" type="hidden" name="email_trigger_KEYS" value="29818" /> <input id="Email" onfocus="javascript:if(this.value == 'Enter your email') { this.value='' } else { this.value=this.value}" onblur="javascript:if(this.value == '') { this.value='Enter your email' } else { this.value=this.value}" type="text" name="Email" value="Enter your email" /><input class="submit" style="padding: 0!important; word-spacing: 0!important; width: 67px!important;" type="submit" value="GET NEWS" /></form></div>
</div>					
					

<div id="yoo-zoo" class="yoo-zoo blog-default blog-default-low-wage-african-american-workers-have-increased-annual-work-hours-most-since-1979">

		<div class="item">
		




<h2 class="pos-subtitle">
	 <a  href="http://www.epi.org/blog/low-wage-african-american-workers-have-increased-annual-work-hours-most-since-1979/" title="Low wage African American workers have increased annual work hours most since 1979 "   >Low wage African American workers have increased annual work hours most since 1979 </a><br /> 
 <div id="38ddbfd5-156f-466d-8f6a-25e8196cd532-58da7ba46a5db" class="yoo-zoo rating">

	<div class="rating-container star5">
		<div class="previous-rating" style="width: 100%;"></div>

				<div class="current-rating">

						<div class="stars star5" title="5 out of 5"></div>
						<div class="stars star4" title="4 out of 5"></div>
						<div class="stars star3" title="3 out of 5"></div>
						<div class="stars star2" title="2 out of 5"></div>
						<div class="stars star1" title="1 out of 5"></div>
			
		</div>
			</div>

		<div class="vote-message">
		5.0/<strong>5</strong> rating 1 vote	</div>
	
	
</div>
	<script type="text/javascript">
		jQuery(function($) {
			$('#38ddbfd5-156f-466d-8f6a-25e8196cd532-58da7ba46a5db').ElementRating({ url: '/buzzflash/?task=callelement&format=raw&item_id=52818&element=38ddbfd5-156f-466d-8f6a-25e8196cd532' });
		});
	</script>
 </h2>


<div class="floatbox">

	
	
</div>





		
<div id="comments">

    	
<div id="respond">
	<h3>Leave a comment</h3>

	<form class="style short" method="post" action="/buzzflash/?controller=comment&amp;task=save">

	
		
		<p class="user">You are commenting as guest. Optional login below.</p>

					<p class="connects">

								<a class="facebook-connect" href="/buzzflash/?controller=comment&amp;item_id=52818&amp;task=facebookconnect">
					<img alt="Facebook" src="http://www.truth-out.org/buzzflash/media/zoo/assets/images/connect_facebook.png" />
				</a>
				
				
			</p>
		
		
			
			<div class="author required">
				<input id="comments-author" type="text" name="author" placeholder="Name *" value=""/>
			</div>

			<div class="email required">
				<input id="comments-email" type="text" name="email" placeholder="E-mail *" value=""/>
			</div>

			<div class="url">
				<input id="comments-url" type="text" name="url" placeholder="Website" value=""/>
			</div>

		
	
		
			<div class="content">
				<textarea name="content" rows="1" cols="1" ></textarea>
			</div>

			
			<div class="actions">
				<input name="submit" type="submit" value="Submit comment" accesskey="s"/>
			</div>

			<input type="hidden" name="item_id" value="52818"/>
			<input type="hidden" name="parent_id" value="0"/>
			<input type="hidden" name="redirect" value="http://www.truth-out.org/buzzflash/item/low-wage-african-american-workers-have-increased-annual-work-hours-most-since-1979"/>
			<input type="hidden" name="baf0413cca3f2cffd76f2a5065c9be35" value="1" />
		
	</form>
</div>

</div>

<script type="text/javascript">
	jQuery(function($) {
		$('#comments').Comment({
			cookiePrefix: 'zoo-comment_',
			cookieLifetime: '15552000',
			msgCancel: 'Cancel'
		});
	});
</script>	</div>
	
</div>
				</main>
				
				
			</div>
			
                                                            <aside class="tm-sidebar-a uk-width-medium-1-4"><div class="uk-panel uk-panel-box">
	<p><a href="https://org2.salsalabs.com/o/6694/t/17304/shop/item.jsp?storefront_KEY=661&amp;t=&amp;store_item_KEY=3485" target="_blank"><img src="/buzzflash/images/banners/tpp_2017/2017_0327progp_bf.jpg" alt="Speaking OUT: Queer Youth in Focus" width="213" height="315" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<p style="text-align: left;">Young LGBTQ people tell their own stories alongside portraits by Rachelle Lee Smith. <a href="https://org2.salsalabs.com/o/6694/t/17304/shop/item.jsp?storefront_KEY=661&amp;t=&amp;store_item_KEY=3485" target="_blank"><strong>Donate to order this gift now!</strong></a></p></div>
<div class="uk-panel uk-panel-box"><h3 class="uk-panel-title"><i class=""></i> Featured Commentary</h3>
<div id="k2ModuleBox179" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/buzzflash/commentary/disappeared-on-the-border-chase-and-scatter-to-death">Disappeared on the Border: "Chase and Scatter" -- to Death</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      <script  type="text/javascript">
			var disqus_identifier = '';

			var disqus_shortname = 'truthout';
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://truthout.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/buzzflash/commentary/gmo-ethanol-corn-contaminates-non-gmo-white-corn-used-in-tortillas">GMO-Ethanol Corn Contaminates Non-GMO White Corn Used in Tortillas</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      <script  type="text/javascript">
			var disqus_identifier = '';

			var disqus_shortname = 'truthout';
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://truthout.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/buzzflash/commentary/north-dakota-oil-spill-vastly-underestimated-as-trump-approves-kxl">North Dakota Oil Spill Vastly Underestimated as Trump Approves KXL</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      <script  type="text/javascript">
			var disqus_identifier = '';

			var disqus_shortname = 'truthout';
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://truthout.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/buzzflash/commentary/trump-s-criminalizing-of-undocumented-immigrants-belies-facts">Trump’s Criminalizing of Undocumented Immigrants Belies Facts</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      <script  type="text/javascript">
			var disqus_identifier = '';

			var disqus_shortname = 'truthout';
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://truthout.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
      <div class="clr"></div>
    </li>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/buzzflash/commentary/many-restaurants-in-the-us-rely-on-undocumented-workers">Many Restaurants in the US Couldn't Function Without Undocumented Workers</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      <script  type="text/javascript">
			var disqus_identifier = '';

			var disqus_shortname = 'truthout';
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://truthout.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
	
		<div class="k2FeedIcon">
		<a href="/buzzflash/component/k2/itemlist?format=feed&amp;moduleID=179" title="Subscribe to this RSS feed">
			<i class="k2icon-feed"></i>
			<span>Subscribe to this RSS feed</span>
		</a>
		<div class="clr"></div>
	</div>
	
</div>
</div>
<div class="uk-panel uk-panel-box  no-bg hidden-phone">
	<form class="k2SearchBlockForm" action="/buzzflash/index.php" method="get"><input type="hidden" name="option" value="com_content" /> <input type="hidden" name="view" value="article" /> <input type="hidden" name="id" value="1" /> <input class="inputbox" style="width: 175px;" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" type="text" name="q" value="Search" size="15" maxlength="15" alt="Go!" /> <input class="button" onclick="this.form.q.focus();" type="submit" value="Go!" /></form></div>
<div class="uk-panel uk-panel-box  no-bg hidden-phone">
	<script type='text/javascript' src='http://dingo.care2.com/petitions/embed.js'></script><div class='care2PetitionEmbed' rssPath='http://www.thepetitionsite.com/feeds/publisher/000/001/407/feed.swf' adSize='180x250' publisherId='1257' grabbed='0' flags='#000000' buttonColor='#CC0017' html='1'></div></div>
<div class="uk-panel uk-panel-box  no-bg">
	<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fbuzzflash&amp;width=220&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=275342572510106" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:220px; height:290px;" allowTransparency="true"></iframe></div>
<div class="uk-panel uk-panel-box">
	<p><a href="https://org2.salsalabs.com/o/6694/t/17304/shop/item.jsp?storefront_KEY=661&amp;t=&amp;store_item_KEY=3427" target="_blank"><img src="/buzzflash/images/banners/tpp_2017/2017_0320progp_bf.jpg" alt="Splinterlands" width="213" height="311" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<p style="text-align: left;">John Feffer draws on years of geopolitical research to deliver a powerful dystopian novel. <a href="https://org2.salsalabs.com/o/6694/t/17304/shop/item.jsp?storefront_KEY=661&amp;t=&amp;store_item_KEY=3427" target="_blank"><strong>Donate to order this gift now!</strong></a></p></div>
<div class="uk-panel uk-panel-box">
	<p><a href="https://org2.salsalabs.com/o/6694/t/17304/shop/shop.jsp?storefront_KEY=661" target="_blank"><img src="/buzzflash/images/banners/tpp_2017/2017_0104progp.jpg" alt="2017 0104progp" width="213" height="238" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div></aside>
                        
		</div>
		
		
		
				<footer class="tm-footer">

						<a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
			
			<div class="uk-panel">
	<p><img src="/buzzflash/images/redesign_images/buzzflash-footer-nano3.v2.png" alt="buzzflash-footer" /></p></div><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23578262-1']);
  _gaq.push(['_setDomainName', 'truth-out.org']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-23578262-1"]);_gaq.push(["_setDomainName", ".truth-out.org"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/default/files/googleanalytics/ga.js?y";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>

		</footer>
		
	</div>

	
		<div id="offcanvas" class="uk-offcanvas">
		<div class="uk-offcanvas-bar"><ul class="uk-nav uk-nav-offcanvas"><li><a href="http://www.truth-out.org">Truthout</a></li><li class="uk-active"><a href="/buzzflash/">Buzzflash Headlines</a></li><li><a href="/buzzflash/commentary">Buzzflash Commentary</a></li><li><a href="http://www.truth-out.org/contact">Contact</a></li><li><a href="/buzzflash/videos">Video Archive</a></li></ul></div>
	</div>
	
<noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript></body>
</html>